Back
Maintenance
Maintenance
Service Affecting Maintenance (07-13-2022)
Completed 13 Jul at 05:00am CDT.
VanderLink Internet Gateway
Completed
Maintenance completed
Posted
13 Jul at 05:00am CDT.
Started
Maintenance description: An upstream carrier will perform maintenance to replace DWDM hardware in Bolivar to improve network reliability and minimize future unplanned service interruptions to customer services. The work will affect the internet circuit(s) provided by the upstream carrier for up to 2 hours during the maintenance window.
IMPACT: Service Affecting
Outage: Possible - momentary
Estimated Duration: 15 minutes
Posted
13 Jul at 12:00am CDT.