Get in touch
Back
Maintenance

Service Affecting Maintenance (09-29-2022)

Completed 29 Sep at 05:00am CDT.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 29 Sep at 05:00am CDT.
Started

Maintenance Description: An upstream carrier will be performing software upgrades on the core DWDM network. You may experience an internet outage of up to 1.5 hours, and extended re-convergence time during this work.
IMPACT: Service Affecting
Outage: Yes
Estimated Duration: 1.5 hours

Posted 29 Sep at 12:01am CDT.