Back
Maintenance
Maintenance
Emergency Service Affecting Maintenance (10-13-2022)
Completed 13 Oct at 05:00am CDT.
VanderLink Internet Gateway
Completed
Maintenance completed
Posted
13 Oct at 05:00am CDT.
Started
Maintenance Description: An upstream carrier will be performing route migrations on our core routers. You may experience brief internet outages and extended BGP re-convergence time during this work. This work may take up to two hours, during the maintenance window.
IMPACT: Service Affecting
Outage: Yes - momentary
Estimated Duration: 15 minutes
Posted
13 Oct at 01:00am CDT.