Get in touch
Back
Maintenance

Service Affecting Maintenance (11-12-2022)

Completed 12 Nov at 05:00am CST.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 12 Nov at 05:00am CST.
Started

Maintenance Description: An upstream carrier will be moving circuits to new
equipment to prevent future outages. This will cause an outage on the circuit
for up to 15 minutes during the maintenance window.
Impact: Service Affecting
Outage: Yes
Estimated Duration: 0.25 Hrs

Posted 12 Nov at 12:01am CST.