Back
Maintenance
Maintenance
Service Affecting Maintenance (11-29-2022)
Completed 29 Nov at 05:00am CST.
VanderLink Internet Gateway
Completed
Maintenance completed
Posted
29 Nov at 05:00am CST.
Started
Maintenance Description: An underlying carrier will be performing a fiber cable replacement in the Lake St. Louis area. You may experience a momentary internet outage while internet traffic switches and extended BGP re-convergence time during this work.
IMPACT: Service Affecting
Outage: Yes - momentary
Estimated Duration: < 5 minutes
Posted
29 Nov at 12:00am CST.