Get in touch
Back
Maintenance

Emergency SBC Upgrade - 18 November 2022

Completed 18 Nov at 12:30am CST.

VanderLink VOIP Service Gateway
Completed

Maintenance completed

Posted 18 Nov at 12:30am CST.
Started

Emergency SBC Upgrade

Upcoming scheduled maintenance notice

Dear VanderLink Customer,
We will be performing an emergency upgrade of the SBC software used to facilitate outbound calls to the PSTN on 11/18/2022 at 12 AM CT. The purpose of this upgrade is to deploy v43.2 of the real time SBC application to address performance related issues observed last week which affect the SBC's ability to respond to signaling in a timely manner. The upgrade requires an application restart but, because these SBCs are not in the media path, active calls should not be affected. Please contact us if you have any questions.

Sincerely,
The VanderLink Team

Start time
Nov 18, 12 AM CT

Estimated duration
30 minutes

Components affected
PSTN Connectivity

Posted 18 Nov at 12:00am CST.