Get in touch
Back
Maintenance

Service Affecting Maintenance (12-21-2022)

Completed 21 Dec at 05:00am CST.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 21 Dec at 05:00am CST.
Started

An upstream carrier will be performing software upgrades on the core internet routers. Services may experience a momentary traffic switch, and possible extended re-convergence time during this work.

IMPACT: Service Affecting
Outage: Yes
Estimated Duration: <.50 ms

Posted 21 Dec at 12:01am CST.