Get in touch
Back
Maintenance

Service Affecting Maintenance (12-29-2022)

Completed 29 Dec at 05:00am CST.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 29 Dec at 05:00am CST.
Started

An upstream carrier will be performing software upgrades to the core routers. This will affect services for up to 30 minutes and also cause several momentary traffic switches during the maintenance window.

IMPACT: Service Affecting
Outage: Yes
Estimated Duration: Up to 30 minutes

Posted 29 Dec at 12:01am CST.