Get in touch
Back
Maintenance

Service Affecting Maintenance (02-9-2023)

Completed 9 Feb at 05:00am CST.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 9 Feb at 05:00am CST.
Started

An upstream carrier will be performing maintenance on core internet routers. Service may experience a momentary traffic switch, and possible extended re-convergence time during this work.

IMPACT: Service Affecting
Outage: Yes
Estimated Duration: <.50ms

Posted 9 Feb at 12:01am CST.