Get in touch
Back
Maintenance

Service Affecting Maintenance (03-04-2023)

Completed 4 Mar at 05:00am CST.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 4 Mar at 05:00am CST.
Started

An upstream carrier will be performing software upgrades to the network routers. This will affect service and cause several momentary traffic switches, during the maintenance window.

IMPACT: Service Affecting
Outage: Yes
Estimated Duration: 0.25 Hrs per CKT

Posted 4 Mar at 12:01am CST.