Get in touch
Back
Maintenance

Service Affecting Maintenance (03-30-2023)

Completed 30 Mar at 05:00am CDT.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 30 Mar at 05:00am CDT.
Started

An upstream carrier will be performing work in the area to relocate fiber cable to a new route. This will affect the circuit for up to 4 hours during the maintenance window.

Impact: Service Affecting
Outage: No
Duration: 0.00 Hrs (Traffic Shift)

Posted 30 Mar at 12:01am CDT.