Get in touch
Back
Maintenance

Service Affecting Maintenance (04-13-2023)

Completed 13 Apr at 05:00am CDT.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 13 Apr at 05:00am CDT.
Started

An upstream carrier will be performing work to relocate fiber cable to a new route and repair splice enclosures. This will affect the circuit for up to 4 hours during the maintenance window.

IMPACT: Service Affecting
Outage: Yes
Estimated Duration: Approx. 4 hours

Posted 13 Apr at 12:01am CDT.