Back
Maintenance
Maintenance
Service Affecting Maintenance (5-25-2023)
Completed 25 May at 05:00am CDT.
VanderLink Internet Gateway
Completed
Maintenance completed
Posted
25 May at 05:00am CDT.
Started
During the date of 5/25 an upstream carrier will be performing maintenance on the core routers. The changes will take approximately 1 hour to complete. You may experience brief internet outages and re-convergence time during this work.
IMPACT: Service Affecting
Outage: Yes
Estimated Duration: <1 hour
Posted
25 May at 12:01am CDT.