Degraded
VanderLink Voice Issues with Tier One Upstream Carrier
Started 13 Jun at 07:10am CDT, resolved 13 Jun at 12:48pm CDT.
Resolved
All services should be restored and working as planned.
Updated
The carrier anticipates full restoration within the next 30 minutes.
Updated
We are anticipating an update from the carrier. We will continue to provide updates as they become available.
Updated
Our Tier 1 Carrier has posted an update and we wanted to share this with you.
"We have restored the server responsible for processing inbound calling services and will be replicating this across the rest of the data centers to restore services to you as our customer. You should start to see some calls make it through to your systems immediately but we are planning for full restoration of services by 11:30 CST."
This means you should start receiving inbound calls now if not very soon. Thank you for your patience and we will continue to keep you updated.
We are sorry for the trouble this has caused you. Thank you for your patience.
Created
Currently affecting incoming phone calls. We are working with the Tier One upstream carrier to get this resolved and will be posting updates as we get more information. Outbound calling is still working.