Resolved
Internet and VOIP Service Outage
Started 9 Aug at 11:19am CDT, last updated 10 Aug at 08:07am CDT.
Updated
We are pleased to announce that the issue with our services has been resolved. Our Internet and VOIP services are now fully operational. We apologize for any inconvenience caused and thank you for your understanding during the outage. If you are still experiencing any issues, please reach out to our support team for assistance.
Updated
We are currently experiencing a partial outage with our Internet and VOIP services. Some areas may be affected, while others may still have access. Our team has identified the issue and is working diligently to resolve it. We apologize for any inconvenience caused and will provide regular updates as we make progress towards restoring full service.
Updated
We have identified the issue affecting our Internet and VOIP services and are actively working on a resolution. Our team is dedicated to restoring full functionality as quickly as possible. We apologize for any disruption caused and appreciate your patience. We will provide updates as we make progress towards resolving the issue.
Created
We are currently experiencing an outage with our Internet and VOIP services. Customers may be unable to access the internet or experience disruption in their voice communication. Our team has identified the root cause of the issue and is diligently working on a resolution. We apologize for the inconvenience and will provide regular updates as we progress towards restoring service.