Back
Maintenance
Maintenance
Service Affecting Maintenance (08-17-2023)
Completed 17 Aug at 04:00am CDT.
VanderLink Internet Gateway
Completed
Maintenance completed
Posted
17 Aug at 04:00am CDT.
Started
During the dates of 8/17 and 8/18, an upstream carrier will be performing a route processor upgrade in a core network router. The network is expected to switch traffic, though, you may experience a momentary internet outage and extended re-convergence time during this work.
IMPACT: Non-Service Affecting
Outage: No – traffic switch
Estimated Duration: 90 minutes
Posted
17 Aug at 01:00am CDT.