Get in touch
Back
Maintenance

Service Affecting Maintenance (8/20/24-8/22/24)

Completed 22 Aug at 05:00am CDT.

VanderLink Internet Gateway
Completed

Maintenance completed

Posted 22 Aug at 05:00am CDT.
Started

During the nights of 8/20 through 8/22, an upstream carrier will be performing software updates to core network routers. The network is expected to switch traffic, though, you may experience a momentary internet outage and short re-convergence times during this work.

Posted 20 Aug at 12:01am CDT.