Back
Resolved
Resolved
VOIP Service Disruptions
Started 14 Aug at 11:53am CDT.
VanderLink VOIP Service Gateway
Created
We have been made aware by our upstream carrier that they are experiencing a failure in some of their PBX Nodes that is causing calls to fail to complete or drop. We are working with them currently to get updated on the status of the situation and a timetable for repair.
Posted 14 Aug at 11:53am CDT.