Get in touch
Back
Resolved

VOIP Services Disruptions

Started 14 Aug at 12:15pm CDT.

VanderLink VOIP Service Gateway
Created

We just received an update that all Calling services and BLF function have been restored but individual phones may need to be restarted if they are still having any issues.

For now we are going to Mark this as resolved. Any forwards we had in place to cellphones we are now returning to the normal phone systems. If we need to we will turn them back on, but at this moment no further issues are expected.

Posted 14 Aug at 12:15pm CDT.