Get in touch
Back
Maintenance

Maintenence on Network Infrastructure

Completed 3 May at 01:00am CDT.

Updated

Maintenence was successful.

Posted 3 May at 01:05pm CDT.
Completed

Maintenance completed

Posted 3 May at 01:00am CDT.
Started

Maintenance will be performed on a sub-segment of the VanderLink Network Infrastructure. Maintenence will affect a small segment of our customers and the interruption is expected to be less than 15 minutes.

Posted 3 May at 12:59am CDT.