Downtime
Upstream Carrier Fiber Cut - Technicians Enroute
Started 27 May at 10:05am CDT, resolved 27 May at 01:09pm CDT.
Resolved
The connection has been rerouted and is online. As of now Services have been restored. The primary link is still being repaired
Thieves stole some copper from a cable cabinet and in the process cut the fiber out of it as well.
As soon as they cut through the fiber it tried to re-route to backups, which is why we came back online for a little while, but ultimately caused a loop in the system which caused a major outage 20 minutes after that. Our team worked with the upstream carrier and were able to resolve the issue.
We apologize for the inconvenience that this has caused. Thanks again for your patience with us while we worked to resolve this issue.
Updated
Teams are still working on repairing the primary fiber link. Another backup link is being setup and a route is being setup for it. Once this is resolved internet should be restored. Thanks for your patience as our technicians are working on this issue.
Re-appeared
Our upstream provider has reported a second fiber cut and believe that our backup circuit has now been cut as well. They are assuring us they will have services restored as quickly as possible. We apologize for the inconvenience this is causing. Thank you for your patience as we work with their team to restore services as quickly as possible.
Created
An upstream carrier has reported a possible fiber cut, causing a momentary outage of our internet services. Traffic has been rerouted through a backup fiber connection and service has been restored. Their technicians are enroute to repair the break. We are currently monitoring the situation and will post updates as they become available.